FreeSilverlightChart is't compatible with Silverlight 2.0

Mar 10, 2008 at 11:21 PM
FreeSilverlightChart is't compatible with Silverlight 2.0


Silverlight error message
ErrorCode: 1001
ErrorType: ParserError
Message: AGEUNKNOWN_ERROR
XamlFile: Page.xaml
Line: 10
Position: 9


Apr 11, 2008 at 1:34 AM
Edited Apr 11, 2008 at 1:35 AM
I cannot get it compiled. It complained about CSharp dependencies file path and I fixed the path in .csproj files and now it opens but not compiles succssfully.

Is it for Silverlight 1.0 or 2.0? I compared the references to a 2.0 project and changed them accordingly but is of no use.

Thanks,
Venkat Polisetti